Browser Plugin Auto Text Expander Problems

15 Kommentare

  • Lauren C.

    My team is experiencing similar. We think it is due to recent Zendesk updates that is causing this issue. 

    4
  • Dekbi
    Zendesk Customer Care
    Hi Davit,
     
    I'm sorry to let you know that this App is unsupported by Zendesk and we cannot assist you with any bugs you might experience using it.
     
    I would suggest contacting the creator of the app to troubleshoot any issues with them. You should be able to contact the developer from the same location you downloaded this app. As an app created outside Zendesk, we cannot control the quality of the code, nor support the app or troubleshoot it.
     
    I apologize for any frustration caused by using this private app and hope the developer can assist you in getting it to work.
     
    -2
  • Mira Nikolova

    Hi guys,

    My colleagues and I have the same issue. Auto Text Expander works by design anywhere else on the Internet except on Zendesk. For example, it works perfectly fine with Google Translate. 

    Here's what we tried:

    - cleared cache and cookies, updated Google Chrome - no result;

    - using multiple plugins offering that same service - they all work fine on all sites except on Zendesk. 

    Without this plugin, our work is impacted greatly. I sincerely hope our feedback will be taken into account and changes will be made ASAP. 

    2
  • Dale

    I also have a similar issue and this is seriously impacting my productivity.  Within the last few days, the application TextExpander no longer works correctly.  It works every else except for on Zendesk, just like Mira stated regarding Auto Text Expander.

    Let me say again that TextExpander is not a Zendesk app, it is a standalone application for replacing small text snippets with any text as desired.  The developer will surely not make efforts to correct the problem when it is only affecting Zendesk users and something Zendesk did must have triggered the problem.

    For me the issue is that the text that should be replaced remains rather than being deleted.  For example:

    If I type 'xkr' normally it gets replaced with 'Kind Regards, Dale'

    but now it gets replaced with "Kind Regards, Dalexkr' when using Zendesk Support.

    I hope something can be done soon.  Thank you

    5
  • Katie Fred

    Hiya, 
    Just to parrot what Dale is saying, this is the exact issue we are experiencing! The intended text displays but the macro text does not disappear. I use the desktop application and it works in all other text boxes. 

    This is a huge hit to productivity! Please sort this out! We are all here because we care about both Zendesk and Text Expander, they are quite complementary. Also, I hope this helps but the macro works in THIS text box :) 

    Thanks, 
    Katie

    3
  • Corp Agent

    Hello,

    We're also experiencing the same issue as everyone in this thread. I don't understand why TextExpander is unsupported, yet the problem didn't exist before the 3/15/21 when using TextExpander in Zendesk.

    I really hope there's something that can be done to resolve this issue. We might have to consider another SaaS.

    Thank you,

    Nick

     

    2
  • Dale

    Nick - I think your date of 3/15/21 is wrong.  I think for me, the issue started in early March 2022.  Up until then, TextExpander always worked perfectly with Zendesk

    2
  • Giselle

    I too have been experiencing this issue and it is quite vexing. It works fine everywhere else except Zendesk so the fault does not lie with the Text expander but with Zendesk. Auto text expander is a key tool that many customer service agents rely on. PLEASE FIX THIS ISSUE ASAP.

    Or perhaps Zendesk should create their own so we don't need to use an external one.

    2
  • Mira Nikolova

    Hi guys,

    We found one working plugin: Magical - Text Expander. This is by far the only such tool that's currently working properly on Zendesk. 

    Hope it works out for you too!

    3
  • Giselle

    Hi,

    Thank you, Mira! That worked!

    0
  • Dale

    Can we hear an update from Zendesk about this issue?  I have invested money and time into our current software solutions and am not prepared to switch to using Magical Text Expander (which is not a solution at all to this problem).  I want to continue using TextExpander which runs perfectly in all other environments except for on the Zendesk Support Ticket pages.  It even works fine in this text box I am typing now.

    1
  • Aleah Kim

    Parroting everyone's concern here. Productivity has been greatly affected by whatever change that has caused the textexpander to stop working as before.

    0
  • Jillie C

    Here to jump on the bandwagon too- this has been so frustrating! It also has been effecting the way it used to auto-correct misspelled words (it does the same thing, keeps the misspelled word and then the correct spelling, too) , so to me this is indicative of an issue with Zendesk and not solely related to just Text Expander. 
    I appreciate they are a separate platform, and we did reach out to see if they had any ideas when this first happened but were unable to support. 
    We use Text Expander on every single platform otherwise, and this is just a tedious bummer. 

    0
  • Rosie Chopra

    Hi everyone,

    Rosie here, Co-founder at Magical - Text Expander. Piping in on the issue, Zendesk did update their text editors which is the reason why other text expanders are not working. We patched a fix for this as soon as we noticed the issue. I can empathize on how frustrating this must be for you. Our engineers prioritize fixes like these because we realize our product is mission critical to our users.

    If you're interested in trying Magical (it's free by the way), we have a way to quickly import shortcuts . Feel free to email me at rosie@getmagical.com if you have any questions.

    1
  • Jupete Manitas
    Zendesk Customer Care

    Hi everyone, thanks for writing in! We see that you are experiencing some trouble with TextExpander. Upon looking into this internally, our developers are aware and they said:

    We looked into this issue and found that it seems to be an issue in the desktop-version of TextExpander, but not the TextExpander chrome extension. For context TextExpander can be downloaded as a desktop app from this page https://textexpander.com/download or as a chrome extension, available here: https://chrome.google.com/webstore/detail/textexpander-for-chrome/mmfhhfjhpadoefoaahomoakamjcfcoil

    In our testing the chrome extension worked, i.e. the preceding shortcut was removed when a shortcut was input, however the desktop app showed the same bug reported in this issue. Since the issue is fixed in one version of TextExpander, and broken in another, it appears to be an issue with the TextExpander software itself. I would recommend raising this problem with TextExpander's support team. As a workaround until the they're able to resolve this for their Desktop version, perhaps folks could switch to using the Chrome extension as this should resolve the issue.

    We hope this helps! Thank you!

     

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Powered by Zendesk