Explore recipe: Backlog tickets by month

Have more questions? Submit a request

6 Comments

  • Mark Leci
    Comment actions Permalink

    I am rebuilding a backlog report from Insights, that report appears to be accurate, but when I follow the above instructions the backlog numbers are incorrect in Explore, and they are more incorrect going further back. For example, the number in Insights for last month is 216 vs 212 in Explore. If I go back to July 2019, the Insights number is 232, but the explore number is 15, which is definitely wrong. I'm also noticing that all months before July 2019 are missing. My report is exactly as above, with a date filter for the last 12 months. 

    0
  • Rob Stack
    Comment actions Permalink

    Hi Mark, I've created a ticket from this so someone can work with you to figure out what's going on here. Someone should be in contact soon.

    0
  • Admin Zendesk
    Comment actions Permalink

    Hello,

    I followed the recipe above and I have a line with a huge number for the year in addition of the months number.

    What I have done wrong?

    Thanks.

    Mélodie

     

    0
  • Rob Stack
    Comment actions Permalink

    Hi Admin Zendesk. You can remove these NULL values by clicking on each filter in the Rows column and ensuring that the NULL field is not checked on the Selected tab. Hope this helps!

    0
  • Liam Tran
    Comment actions Permalink

    How can I add the current month backlog as well? After following these steps, I got everything I needed to show in my report except this month's (march).

    0
  • Devan
    Comment actions Permalink

    Liam Tran,

    Your request currently is not possible in Explore right now in the product's current state. I would recommend posting in our Explore product feedback forums so our developers can consider this as an update for future patches. 

    Best regards. 

    0

Please sign in to leave a comment.

Powered by Zendesk