Why are the images in my tickets broken?

Return to top

13 Comments

  • Betty

    Having the same issue, so I figured I'd share this here. 

    https://support.zendesk.com/hc/en-us/articles/360043226093?page=1#comment_1260800313269

    0
  • D'Addario & Company, Inc.

    Having this issue now, and nothing is working to get images to show up in our tickets (ones we add, and ones customers add). Right clicking does nothing but bring up an error page. Not sure what to do now.


    0
  • Brett Bowser
    Zendesk Community Manager

    Hey Rachel,

    It looks like our developers rolled out a fix that should address this issue. If you're still experiencing issues with broken images let me know and we can do some digging on our end.

    Thanks so much for bringing this to our attention!

    0
  • Jimmy Rufo

    Hi @...,

    What exactly was fixed as it pertains to the root issue of this thread?

    1
  • Brett Bowser
    Zendesk Community Manager

    Hey Jimmy,

    It looks like there was an issue with apps and attachments which was causing issues with broken images on tickets. The service incident can be found here: https://support.zendesk.com/hc/en-us/articles/4403653996698-Service-Incident-July-3rd-2021

    I hope this helps!

    0
  • Aurélien Gelbart

    Hi @..., we still have the issue on all tickets on scality-support.zendesk.com. Has the fix been rolled out to our domain ? Thank you.

    0
  • Cheeny Aban
    Zendesk Customer Care

    Hi Aurelien,

    If you are still experiencing the issue and you have ticket samples that we can check, you may contact our Customer Support so they can take a closer look into your account. Further, if you already have an existing ticket, you can also make a follow-up by replying to the same.

     

    0
  • Mimoh Das

    Hi team,
    We are using the instance - https://unison-it.zendesk.com/ & had the same issues for the images embedded in the Gmail used to trigger the tickets in Zendesk. As per the article here, the images should be added as an attachment rather than the body of the email. Is this being considered as a feature upgrade in any of the upcoming releases?

    0
  • Aurélien Gelbart

    Hi Mimoh Das,

    Believe it or not, it was Firefox's Enhanced Tracking Protection that was causing the issue. I turned it off for zendesk.com and voilà... Here is how to : https://support.mozilla.org/1/firefox/95.0.2/Darwin/fr/turn-off-etp-desktop

    Cheers,

    Aurélien

    0
  • Raphaël Péguet

    We still have the issue

    0
  • Brett Bowser
    Zendesk Community Manager
    Hey Raphaël,
     
    It looks like you have a conversation open with our Customer Care team regarding this issue. We will continue working with you there to get this issue resolved.
     
    Cheers!
    0
  • Raphaël Péguet

    Yes thank you Brett the issue is known and is when you copy a inline side conversation image and past it on a ticket comment it arrives broken to the customer,

     

    Best regards,

    0
  • Noelle Cheng

    Hi Brett Bowser, I'm having this issue if I take a screenshot and paste it into the ticket. I can see it on my end and sometimes my email but on the receiving end, they aren't able to see my screenshots. How would we fix that? Going through the trouble to save the image, naming, and then attaching is cumbersome and creates image clutter on our computers. 

    0

Please sign in to leave a comment.

Powered by Zendesk