SUMMARY
Between May 20, 2022 22:31 UTC to May 21, 2022 00:09 UTC, Zendesk customers using non-Agent Workspace Chat platform may have experienced live chat conversations not being converted into tickets.
Timeline
00:52 UTC | 17:52 PT
From 05-20-2022 11:57 PM UTC to 05-21-2022 12:09 AM UTC, Zendesk experienced a service degradation to non-Agent Workspace Chat which caused Live Chat conversations to not be converted into tickets. The issue is now fully resolved and live chat conversations are now being converted to tickets.
POST-MORTEM
Root Cause Analysis
This incident was caused by a failure in our partner's database caching service, resulting in delays in chat services that perform tasks such as creation of chat transcripts and chat tickets.
Resolution
To fix this issue, the chat applications were restarted, and recovery was observed after the deployment was completed. We continued to monitor until the issue was fully resolved.
Remediation Items
- Add a new alert to monitor database cache failures [Scheduled]
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us via ZBot Messaging within the Widget.