SUMMARY
On January 22, 2024 from 19:30 and 20:05 UTC customers on Pod 13 experienced errors when trying to access the admin centre.
Timeline
20:23 UTC | 12:23 PT
From 19:30 UTC to 20:05 UTC Support customers on pod 13 were unable to access the admin center. The issue has since been fixed and is now fully resolved.
POST-MORTEM
Root Cause Analysis
This incident was caused by a deploy that caused a caching misalignment issue when trying to load the admin centre.
Resolution
To fix the issue our team reverted the cause of the deploy
Remediation Items
- Review alerting for the service [Scheduled]
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us via ZBot Messaging within the Widget.