SUMMARY
On April 3, 2024 from 20:08 UTC to 21:56 UTC, customers using our Help Center at support.zendesk.com/hc may have experienced degraded performance including slow-loading articles, and occasionally timeouts.
Timeline
21:32 UTC | 14:32 PT
We are investigating reports of the support.zendesk.com help center loading slowly. We will provide another update when we have more information.
22:05 UTC | 15:05 PT
The issue causing support.zendesk.com to load slowly is now fully resolved.
POST-MORTEM
Root Cause Analysis
This incident was caused by unexpected capacity restraints following a newly released update.
Resolution
To fix this issue, the update was rolled back until the capacity issue could be addressed.
Remediation Items
- Review smoke tests for this type of issue.
- Prevent usage of specific adjusted code snippets that could have contributed to the issue.
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, please log a ticket with us via ZBot Messaging within the Widget.