SUMMARY
On June 11, 2024 from 18:00 UTC to 18:07 UTC, some customers on Pod 28 experienced issues creating or updating tickets and a delay in email notifications.
Timeline
June 11, 2024 06:21 PM UTC | June 11, 2024 11:21 AM PT
Between 18:00 and 18:07 UTC, some customers on Pod 28 may have seen issues creating or updating tickets, and some email notifications may have been delayed. Ticket functionality has been restored, and email notifications have been retried at this time.
POST-MORTEM
Root Cause Analysis
During a routine switchover, the database cluster unintentionally transitioned to a read-only mode, resulting in the incident.
Resolution
To fix this issue, the cluster was returned into its original state.
Remediation Items
- New monitoring and alerting around clusters entering read-only state [Done]
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, contact Zendesk customer support.