SUMMARY
On June 13, 2024 from 13:30 UTC to 13:55 UTC, Explore customers in Pods 17, 18, 28, 29 experienced dashboards not loading
Timeline
June 13, 2024 01:53 PM UTC | June 13, 2024 06:53 AM PT
We’re currently investigating issues with Explore across multiple Pods. More information in 30 min.
June 13, 2024 02:11 PM UTC | June 13, 2024 07:11 AM PT
We have deployed a fix for the Explore issues across multiple Pods. Please make sure to clear cache and cookies. This incident is now resolved, thank you for your patience.
POST-MORTEM
Root Cause Analysis
An error in the credentials cycle deployment caused Explore being unable to load dashboards.
Resolution
To fix the issue our team rolled back the deployment
Remediation Items
- Review documentation [Scheduled]
- Create additional alerting [Scheduled]
- Update relevant procedure [Scheduled]
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, contact Zendesk customer support.