SUMMARY
On July 03, 2024 from 09:13 UTC to 14:00 UTC, Sell customers using Chrome experienced Sell intermittently loading a blank page. Sell was accessible using other browsers
Timeline
July 03, 2024 03:45 PM UTC | July 03, 2024 08:45 AM PT
We are happy to report that the Sell access issues in Chrome have been resolved. Thank you for your patience during our investigation.
July 03, 2024 02:45 PM UTC | July 03, 2024 07:45 AM PT
We are currently investigating customer reports of Sell intermittently loading a blank page in Chrome. As a workaround, please try to clear your cache and cookies or use an alternative browser. We will provide another update when we have more information.
POST-MORTEM
Root Cause Analysis
This incident was caused by a change in the configuration naming causing default settings to be applied.
Resolution
To resolve the issue, we update the name to its new format.
Remediation Items
- Create alerting and additional automated testing [Scheduled]
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, contact Zendesk customer support.