SUMMARY
On July 31, 2024 from 18:30 UTC to 22:20 UTC the bulk ticket editor was not displaying assignee options, which impacted users' ability to manage tickets efficiently.
Timeline
July 31, 2024 10:14 PM UTC | July 31, 2024 03:14 PM PT
We are investigating reports of Support bulk ticket update not showing assignee or group fields and the inability to update the assignee field. We'll provide an update in 30 minutes or when we have new information to share.
July 31, 2024 10:22 PM UTC | July 31, 2024 03:22 PM PT
Our engineering team has identified the root cause and successfully rolled back the problematic change. The issue is now fully resolved. You will need to refresh your web browser to update to the fixed version.
POST-MORTEM
Root Cause Analysis
This incident originated from a recent software update. A change intended to fix an unrelated issue inadvertently broke the bulk editing feature.
Resolution
To fix the issue, our team reverted to a previous version of our software, which removed the problematic change. This action resolved the issue and restored full functionality to the bulk ticket editor.
Remediation Items
- Enhancing testing procedures [Done]
- Implementing improved documentation [Done]
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, contact Zendesk customer support.