SUMMARY
On September 23, 2024 from 8:45 UTC to 10:56 UTC, Sell customers experienced issues creating and updating Leads in Sell.
Timeline
September 23, 2024 10:17 AM UTC | September 23, 2024 03:17 AM PT
We are currently investigating an issue that is causing customers being unable to create or update Leads in Sell, the ability to view Leads is not impacted. We will provide another update when we know more.
September 23, 2024 10:51 AM UTC | September 23, 2024 03:51 AM PT
We can confirm that customers are now able to update and create Leads again. We will mark this incident as resolved. Thank you for your patience during our investigation.
POST-MORTEM
Root Cause Analysis
This incident was caused by an unexpected bug with our cloud partner provider during a routine database update, causing the database to move to a read-only state.
Resolution
Once it was detected, manually adjusting the database to allow writes fixed the issue.
Remediation Items
- Improve processes and runbooks around similar database updates.
- Loop in engineers from our cloud partner provider to improve response times and help avoid similar issues for remaining database updates.
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, contact Zendesk customer support.
1 comment
Billy Macken
Postmortem published October 10, 2024.
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