Summary
On December 4, 2024 from 01:30 UTC to 04:09 UTC, Zendesk Support customers may have experienced issues loading side conversations.
Timeline
December 04, 2024 03:41 AM UTC | December 03, 2024 07:41 PM PT
We are investigating reports of Side Conversations not loading for customers. More information to follow.
December 04, 2024 03:58 AM UTC | December 03, 2024 07:58 PM PT
We have identified the issue impacting some Side Conversations from loading and are working towards mitigation.
December 04, 2024 04:29 AM UTC | December 03, 2024 08:29 PM PT
We are happy to report that the issues with loading some Side Conversations have been resolved. Please refresh your browser, and if you encounter any further issues, feel free to reach out. Thank you for your patience.
Root Cause Analysis
This incident was caused by a bug in a recent UI code change that was rolled out to the side conversations frontend application.
Resolution
To fix this issue, our engineering team identified the frontend change and rolled it back to the previous version.
Remediation Items
- Improve end-to-end test coverage for opening side conversations [Scheduled].
FOR MORE INFORMATION
For current system status information about your Zendesk, check out our system status page. The summary of our post-mortem investigation is usually posted here a few days after the incident has ended. If you have additional questions about this incident, contact Zendesk customer support.
1 comment
Dan Beirouty
Postmortem published January 7, 2025.
0