SUMMARY

On June 12, 2025 from 17:51 UTC to June 13, 2025 at 2:03 UTC, customers experienced issues with several Zendesk services due to an outage with Google Cloud. 

Timeline

June 12, 2025 07:19 PM UTC | June 12, 2025 12:19 PM PT

We are aware of a partner provider outage affecting a number of Zendesk services including: Gmail connector, Sunshine Conversations push notifications, AI Agents, QA functionality, Agent Workspace translations, Tymeshift, and BigQuery integrations. We are working with our partner provider to mitigate impact as soon as possible.

June 12, 2025 07:31 PM UTC | June 12, 2025 12:31 PM PT

We are beginning to see some signs of improvement from the issue affecting multiple Zendesk services including: Gmail connector, Sunshine Conversations push notifications, AI Agents, QA functionality, Agent Workspace translations, Tymeshift, and BigQuery integrations. We will continue to work with our partner provider to ensure full recovery.

June 12, 2025 11:58 PM UTC | June 12, 2025 04:58 PM PT

We have observed full recovery of our partner's services impacting multiple Zendesk features. We will continue to monitor our services and provide a final update when our partner's services are fully recovered.

June 13, 2025 02:13 AM UTC | June 12, 2025 07:13 PM PT

We are happy to report that this incident is resolved. Thank you for your patience while we worked with our partner to resolve today’s issues.

Root Cause Analysis

This incident was caused by an incorrect update made to our system that controls access limits, affecting users worldwide and causing external requests to be denied. Ultimately, the issue was caused by an outage with the service provider (Google).

Resolution

To fix this issue, our engineers temporarily skipped the problematic check, which helped most areas recover within 2 hours.

Remediation Items

No remediation is needed since the issue originated with the service provider (Google) and not from Zendesk.

FOR MORE INFORMATION

For current system status information about Zendesk and specific impacts to your account, visit our system status page. You can follow this article to be notified when our post-mortem report is published. If you have additional questions about this incident, contact Zendesk customer support.

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