SUMMARY

On July 9, 2025, from 15:14 UTC (08:14 AM PT) until July 17, 2025, at 10:27 UTC (03:27 AM PT), customers in Turkey were unable to access any Zendesk instance. It was later identified that the Turkish government blocked the Zendesk domain, resulting in users being unable to access their Zendesk applications.

Timeline

July 10, 2025 08:12 AM UTC | July 10, 2025 01:12 AM PT

We are currently aware of a nationwide access issue impacting Zendesk services for users in Türkiye. We have determined that this is due to networking configuration concerns at multiple ISPs serving the area. We sincerely apologize for the inconvenience and will continue to share developments as they occur.

July 10, 2025 12:42 PM UTC | July 10, 2025 05:42 AM PT
We have identified an issue affecting users in Türkiye. One of the domain names used by Zendesk applications has been blocked, resulting in application failures.

Users can temporarily resolve this by updating their local DNS settings, or network administrators can make this change on their behalf.

We recommend using the Google (instructions), Cloudflare (instructions), or OpenDNS (instructions) DNS services. Wait for a few minutes for the DNS cache to clear after making this change.

We have no reason to believe Zendesk was targeted by the block. We expect all customers to operate in compliance with applicable laws and Zendesk’s User Content and Conduct Policy. If your site has been blocked in Türkiye, you may not take steps to circumvent government action.

Our team is actively working on a solution that will fix the issue for all legal users.

July 10, 2025 14:49 UTC | July 10, 2025 07:49 AM PT

Our engineers have made changes to restore access to most Zendesk services for users in Türkiye. Please check on your end and let us know if you can now access the Help Center and Agent Workspace.
 

We expect all customers to operate in compliance with applicable laws and Zendesk’s User Content and Conduct Policy. If your site has been blocked in Türkiye, you may not take steps to circumvent government action.

July 11, 2025 15:46 UTC | July 11, 2025 08:46 AM PT

We have received confirmation that the issue affecting Zendesk customers in Türkiye has been resolved.

Our team has discussed with Turkish authorities and confirmed there was no reason for the block, which has now been lifted.

We recommend updating the Web Widget configuration to revert back to static.zdassets.com.

We expect all customers to operate in compliance with applicable laws and Zendesk’s User Content and Conduct Policy. If your site has been blocked in Türkiye, you may not take steps to circumvent government action.

July 17, 2025 10:27 UTC | July 17, 2025 03:27 AM PT

We are happy to inform you that the issue affecting Zendesk access for customers in Turkey has been resolved. Thank you for your patience and understanding while our team worked to fix this.

Root Cause Analysis

This incident was caused by a government-imposed block in Turkey on the zdassets.com domain, which prevented nationwide access to Zendesk applications within the country.

Resolution

The issue was resolved after the Zendesk legal team contacted the Turkish authorities, resulting in the removal of the block on the Zendesk domain.

Remediation Steps

There are no remediation steps available, as this was identified as a non-technical customer outage.
 

FOR MORE INFORMATION

For current system status information about Zendesk and specific impacts to your account, visit our system status page. You can follow this article to be notified when our post-mortem report is published. If you have additional questions about this incident, contact Zendesk customer support.

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