SUMMARY
From August 14 13:24 UTC to 19:05 UTC, Zendesk customers had issues connecting their Meta apps accounts. This was a vendor issue and was resolved when the vendor implemented a fix on their end.
TIMELINE
August 14, 2025 19:05 UTC | August 14, 2025 14:06 AM PT
We are happy to report the issues related to the Meta Apps, Instagram and Facebook Messenger are now resolved. We thank you for your patience.
August 14, 2025 13:24 UTC | August 14, 2025 06:24 AM PT
We have received reports of customers experiencing difficulties connecting their Meta apps accounts. Our engineers have identified that the root cause lies with the vendor, and we have engaged with them to help resolve the issue.
We apologize for the inconvenience this may cause and appreciate your patience as our team collaborates closely with the vendor to implement a fix.
POST-MORTEM
Root Cause Analysis
The issue was caused by a service disruption from our vendor. No Zendesk owned systems were involved, and we alerted our customers when reports were received indicating issues.
Resolution
Our vendor resolved the issue on their side, at which time functionality was fully restored for Zendesk customers.
Remediation Items
As this was a vendor issue, no remediation tasks are planned for Zendesk systems or processes.
FOR MORE INFORMATION
For current system status information about Zendesk and specific impacts to your account, visit our system status page. You can follow this article to be notified when our post-mortem report is published. If you have additional questions about this incident, contact Zendesk customer support.