Summary

On October 27, 2025 from 15:33 UTC to 20:00 UTC, some customers experienced difficulties submitting requests through the Help Center, receiving error messages. This affected users across all platforms, but other features like the web widget were not impacted.

Timeline

October 27, 2025 16:12 UTC | October 27, 2025 09:12 AM PT

We are aware of an issue that is impacting end-user ticket submission on the Requests page in the Knowledge Help Center. We are actively investigating and will provide you with an update as soon as possible.

October 27, 2025 16:55 UTC | October 27, 2025 09:55 AM PT

We have observed a reduction in the errors affecting Help Center ticket submissions. Our engineers are actively working on a complete resolution and will provide further updates once the issue is fully resolved. Please contact us if you continue to experience any difficulties.

October 27, 2025 17:25 UTC | October 27, 2025 10:25 AM PT

Our engineers have confirmed the issues impacting Help Center ticket submissions are resolved. Thank you for your patience.

Root Cause Analysis

This incident was caused by a software issue in the Help Center that led to errors when users tried to submit requests. The system included components that operated in unique ways, which limited monitoring and made detection and resolution more challenging.

Resolution

To fix the issue, internal teams restored normal request submission functionality and monitored system behavior.

Remediation Items

  1. Add more detailed logging around authentication errors to better understand and detect similar issues in the future.
  2. Update middleware to capture specific error details to aid in faster problem identification.
  3. Enhance monitoring tools to provide clearer visibility into request submission errors.
  4. Continue reviewing and improving internal processes around Help Center request handling.

FOR MORE INFORMATION

For current system status information about Zendesk and specific impacts to your account, visit our system status page. You can follow this article to be notified when our post-mortem report is published. If you have additional questions about this incident, contact Zendesk customer support.

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