Enabling Chat for your Help Center (Guide Professional and Enterprise)

Have more questions? Submit a request

22 Comments

  • Storm Arthur
    Comment actions Permalink

    Hi there,
    We are on the regular plan. Will there be additional costs onto our subscription in order to use this?

    0
  • Jessie Schutz
    Comment actions Permalink

    Hey Storm!

    This is a great question. The native Zendesk chat in Help Center will not incur any additional charges to use, but I do need to let you know that this feature is on the list to be deprecated at some point in the future.

    We'll be sure to give you advanced notice that the feature is going away so you'll have time to prepare and move to a different solution, but what I might recommend instead is to look into Zopim chat, which is our newer (and much more robust) chat feature. This way, you'll be able to get your chat workflow up and running without having to worry about changing everything later down the line.

    You can find more information about Zopim chat here: Introducing Zopim Chat

    Please let me know if you have any other questions!

    0
  • Kristin Z.
    Comment actions Permalink

    This doesn't work for me. I've enabled chat under "Integrations", and placed {{chat}} in my footer. I refresh the page & nothing happens. It doesn't even place anything within the container. What am I doing wrong?

    We have since figured this out, no need to respond to this comment :) there is a delay when updating template files. I waited a bit and for whatever reason, the next day it was working just fine. 

    0
  • Amie Brennan
    Comment actions Permalink

    Hi Kristin,

    I'm going to create a ticket so we can investigate this one further with you from there. See you in the ticket. :)

    0
  • Дмитрий
    Comment actions Permalink

    Hello Amie!

    Looks like I have the same issue with embedding of chat widget on Zendesk Help Center. Can you help to solve it? Thanks!

    0
  • Ocean Support Team (PMO)
    Comment actions Permalink

    doesnt work for me as well..

     

    have embedded the {{Chat}} at the end of the footer page..no good

    0
  • Molly
    Comment actions Permalink

    Hi There!

    If you aren't currently using the offline form, you won't see the chat widget until you have agents online and in available status. It looks like your Help Center is behind a login so I couldn't verify. However, if you are still having issues, please let us know and we can open up a ticket to troubleshoot this further!

    Molly | Customer Advocate | Zendesk Certified Support Admin

    0
  • Mark Adkins
    Comment actions Permalink

    I have added {{chat}} in the footer as well, and nothing happens.    I've confirmed we have agents available and Online.

    0
  • Jessie Schutz
    Comment actions Permalink

    Hi Mark!

    Can you confirm that you've enable Chat in your Guide settings?

    0
  • Mark Adkins
    Comment actions Permalink

    Sent an email with the response.  Yes, this is enabled

    0
  • Jessie Schutz
    Comment actions Permalink

    Hey Mark!

    Can you provide a screenshot of where in the footer code you added the chat placeholder?

    0
  • Kristen Guttilla
    Comment actions Permalink

    Hey! I followed the directions in the above article and the widget isn't showing up on my page either. Can you please provide guidance on how to get this to work? 

    0
  • Jessie Schutz
    Comment actions Permalink

    Hi Kristen!

    Can you provide a screenshot of where you added the chat place holder?

    0
  • Kristin Z.
    Comment actions Permalink

    Hey Jessie,

    Sorry, my comment is a little old and I didnt update - we got it to work on our site, i think there is just a bit of delay when updating template files and maybe I wasnt patient enough. Sorry and thank you for your attention! :)

    0
  • Kristen Guttilla
    Comment actions Permalink

    Hey Jessie, see below. Thanks!

    Reading what Kristin sent - possibly I didn't wait long enough for the system to update? 

    Let me know, thanks!

    0
  • Jessie Schutz
    Comment actions Permalink

    Hey Kristen!

    It could definitely be a caching issue. Is it working now?

    0
  • Elmo Tuwaidan
    Comment actions Permalink

    Hi,

    i have the same issue with the others.I've enabled chat under "Integrations", and placed {{chat}} in my footer like this.

    I refresh the page & nothing happens. What should i do?

    Thankyou.

    0
  • Dan Kondzela
    Comment actions Permalink

    Hi Elmo, thanks for the question.

    Can you please confirm that you are online within your chat instance, and open your Help Center in an incognito tab at the same time? If it does not appear, please clear your cache and cookies and attempt to replicate following the same steps once more. Again, those are going to be...

    1) Go online in your chat instance

    2) Open up your Help Center in an incognito page

    3) Await the appearance of the Widget.

    I hope this gets you to a resolution!

    0
  • Elmo Tuwaidan
    Comment actions Permalink

    Hi Dan,

    Sorry, i don't understand at this point "Go online in your chat instance". Do you mean, i have to setting the widget on zopim chat?

    I already tried open it with incognito, but nothing happens.

    Thanks.

     

    0
  • Dan Kondzela
    Comment actions Permalink

    Hi Elmo,

    What I mean is to set yourself online within your Chat Dashboard. This means navigating to your Chat Dashboard and logging in, while ensuring that your status is on the green 'online' circle on the top left.

    Thanks!

    0
  • peter.burton
    Comment actions Permalink

    I am also having an issue with enabling chat in Help Center, I have followed the instructions and embedded {{chat}} in the footer.hbs right at the end as per previous users issues, the chat window  appears on sub pages, but not on the Home Page. Whats up with that?

    0
  • Madison Davis
    Comment actions Permalink

    Hey Peter! It looks like you submitted a ticket about this to our Advocacy team. Is everything squared away?

    0

Please sign in to leave a comment.

Powered by Zendesk