I can't sign into the Zendesk Support mobile app

Return to top

15 Comments

  • avery

    I'm still unable to log into the Support mobile app at all.

    Here's what keeps happening: 

    1. Open Support app

    2. Enter subdomain, I'm then asked to sign in via SSO which we have configured.

    3. I click that button and it takes me to my company's application log in screen.

    4. I log in with Google and then I'm logged into my company's app, but the Zendesk Support app is still on the SSO prompt.

    0
  • Devan - Community Manager
    Zendesk Community Manager

    Hello @...,

    I'm going to open up a ticket on your behalf so one of our Support experts can look into this login issue. You will receive an email followed by a response from a member of our Advocacy team. 

    Best regards.

    0
  • Jan-Philipp Lauer

    Hello,

    The new Android App version no longer allows any sign ins. The error message we receive on all devices is "Access has been revoked". Password access and app access are both enabled in the Zendesk account settings.

    I could not find a way to create a Zendesk support ticket despite searching for over half an hour. The chat bot is pretty useless. All that is less than ideal to say the least.

    Please open a support ticket so we can get this sorted quickly.

    Thanks

    1
  • PersonaleZonen.dk

    I'm having EXACTLY the same problem as Jan-Philipp Lauer. Since the android app update (2.9.0) I keep getting "Access has been revoked" whenever I sign in.

    Please tell us how to fix!

    1
  • Sushant
    Community Moderator

    Hi Jan-Phillip and Kevin

    Can you please check if mobile app access is enabled under security?





    If the above setting is disabled for some reason then the mobile app gets logged out automatically and show you below screen saying "Access has been Revoked"



     

    -sushant

    0
  • PersonaleZonen.dk

    Hi, thanks. Yes, it is checked, I made sure of it.

    When I sign it, it's thinking for a little while, I get an email saying a new device has logged in and then in the app it says "Access has been revoked".

    It has only happened since the update I downloaded Thursday. It's app version 2.9.0 for Android

    0
  • Jan-Philipp

    Hi,

    Thanks for getting back to us. App access is enabled in the security settings. Just as with Kevin, for us the login problem began when we updated the Android app to version 2.9.0.

    0
  • Sushant
    Community Moderator

    Jan-Philipp @...

    This is strange, As I'm on the v2.9.0 with all the latest updates, and looks all fine with the app

    Seems @... has already created a ticket for this.




    0
  • Dave Frank

    For what it's worth, we're having the same issue as reported in the last day.  As soon as I updated to v2.9.0 I get the "Access has been Revoked" message and App access is enabled in security settings.  If it's related to the update, is it possible to roll it back until the issue is figured out?

    0
  • Bruce Schwab

    I found this thread while trying to find out why my Android ZD app revoked my access and won't let me sign in.  I can sign in on the desktop, and had been using the app on Android for a year or so, but now I can't get it to work.

    Yes, allow admins & agents to use app is checked.

    When trying to sign into the app, it says "not found" under my email address, which IS the primary email address (double checked) that I used before, and the same one I use to login on the desktop.

    What is going on here?

    0
  • Russell Chee
    Zendesk Customer Care

    Hey Bruce,
    Thanks for reaching out on the community post, I hope you are doing well! Are you able to share a screenshot of the issue that you are facing on your side? Furthermore, are you seeing this issue occur for other Agents on your Zendesk account when trying to login? Let me know how you go with this when you get a chance!

    Russell Chee | Senior Customer Advocacy Specialist | Melbourne, Australia

    0
  • Bruce Schwab

    Thanks Russell,
    I tried to take a screenshot, however I got the message "Taking screenshots isn't allowed by the app or your organization". I have tried uninstalling and reinstalling the app, still no luck

    0
  • Bruce Schwab

    Russell,
    Btw, in our organization (I am the owner, 5 employees) I'm the only who works around the clock, so I'm the only one who uses the app on a mobile device. Everyone else only uses the PC interface when they get to work....

    0
  • Bruce Schwab

    Russell, are you still there? Can we get a support ticket opened for this issue with Android?

    0
  • Russell Chee
    Zendesk Customer Care

    Hey Bruce,
    Thanks for your response on the community post, it's much appreciated. Furthermore, sorry to hear that you're not able to attach screenshots as part of your post. Let's definitely take a closer look into this and see what could be going on. I'll be creating a support ticket so keep an eye out on your emails and we can go from there. I look forward to troubleshooting this further in depth with you, speak soon!

    Russell Chee | Senior Customer Advocacy Specialist | Melbourne, Australia

    0

Please sign in to leave a comment.

Powered by Zendesk