Setting up and using the Zendesk Support for Wordpress plugin

Return to top

4 Comments

  • Terry Hale

    Hi all,

    Last update to this plugin was 8 months ago. Any news on ongoing updates to make it compatible with latest WordPress version? Would really like this in a forum site I am creating, which will include companies that use Zendesk so that it can be integrated directly into their private forums.

    Thanks!

    1
  • Dave Dyson
    Zendesk Community Manager

    Hi Terry,

    We were able to install this with the latest version of Wordpress, despite the warning messing, so you should be able to use it.

    0
  • Shlomo Asaf

    Hey @..., Terry Hale got a point. This plugin haven't seen an update for more then a year. Its lack of features (like creating custom tickets) and force you as a zendesk paying client to purchase solutions provided by other plugin developers.

    Besides that, wordfence warn regarding the plugin and does not allow to use it.

    0
  • Shlomo Asaf

    The plugin have not not been tested against the last 3 major WP versions. It might have security bridges. And I guess it has, if wordfence alerts regarding it.

    0

Please sign in to leave a comment.

Powered by Zendesk