Creating templates for the Knowledge Capture app

Return to top
Have more questions? Submit a request

14 Comments

  • Anne Kochanski

    Hi - I've added the KCTemplate label to several articles, but the icon to create an article in the KC app still does not appear. 

    Any advice? Thanks!

    0
  • Nicole Saunders
    Zendesk Community Team

    Hi Anne -

    Have you already done the basics of clearing cache and cookies? That would be troubleshooting step #1. Let us know once you've done that if it's still not appearing, and we can dig into other potential causes.

    0
  • Venkat Poornalingam

    Thanks for this wonderful article!

    How do I ensure that these KCTemplates are shown when some one adds Article from the Guide page instead of Knowledge Capture?

    TIA

    Venkat

    0
  • Clayton Bowen

    Just a thought, if the templates are not appearing, you may want to check if you tagged it exactly as shown in the instructions as it could be case sensitive.  for example, the tag kctemplate may not pull up if it is case sensitive.  Make sure it is KCTemaplate.  Do the same for the title as well.  You should then see the templates.  (hopefully this helps)

    1
  • Venkat Poornalingam

    Thanks Clayton. This works good when I create an article from Knowledge Capture. Its only the Guide Page I have a problem. It looks like I have to add new *.hbs files to be added for this and it seems not as easy as KCTemplate.

    1
  • Doug Overton

    I have the same problem as Venkat in the previous comment. The KCTemplate label works fine for creating articles from the Knowledge Capture App, but from the Guide page I do not have the option to apply a template, and my template is not listed under templates.

    So it must be tagged correctly otherwise it wouldn't show in the Knowledge Capture App template options. Please can you advise on how to fix this? thanks.

    0
  • Katie Dougherty
    Zendesk Community Team

    Hi Doug Overton

    You are correct that in order to be presented with template options in the Knowledge Capture App, you will need to apply the KCTemplate label to the article. That being said, these templates are available only in the KC App, not the Guide pages. 

    I found a few relevant feedback posts in our Community where our Product Managers can review your suggestion and see upvotes from other Community Members.  Every time we get more feedback on a specific topic it helps our Product Team prioritize new feature releases!  See the following post: Knowledge Article Templates

    0
  • Sara Gardinier

    Hi Katie, it appears your link to https://support.zendesk.com/hc/en-us/community/posts/360039258514-Article-Body-Templates is no longer valid. 

    0
  • Katie Dougherty
    Zendesk Community Team

    Thanks for letting me know, Sara! It seems that post has been archived as it is out of date. I would encourage you to post your feedback in the specific prodyct feedback section so others can upvote your suggestion to our Product Team! 

    -1
  • Sham Moodley

    I've created 2 templates, visible to Agents and Admins. I can see the templates (image below) when creating a new article from the KC app. The agents cannot, they can't see the templates and get the following message (image below)

    0
  • Cheeny Aban
    Zendesk Customer Advocate

    Hi Sham,

    Since it was recently created, I suggest that you asked the agent to refresh their account session by clearing cache and cookies, log in and log out, and use an incognito browser. If the issue persists after the basic troubleshooting, you may reach out to our Customer Support to further check.

     

    1
  • Ahmed Esmat

    Is there a way for the help center template articles to read ticket fields when creating an article using the Knowledge Capture App?

    0
  • Sabra
    Zendesk Customer Advocate

    Hey Ahmed! Currently, that is not possible with the Knowledge Capture App. I recommend posting this to our Feedback for Guide page, along with your use case. We truly value customer feedback and your voice and votes in the product feedback topics in the community help influence future Zendesk functionality!

    0
  • John S

    I'm noticing that while the actual template article works, it's still selecting the default Template (field) for the articles created using a template. 

    Is there a way to change that? Unfortunately it's causing problems and breaking process because the correct Template field value is not being carried over from the template article.

    0

Please sign in to leave a comment.

Powered by Zendesk