Creating templates for the Knowledge Capture app (Guide Professional and Enterprise)

Return to top
Have more questions? Submit a request

5 Comments

  • Anne Kochanski

    Hi - I've added the KCTemplate label to several articles, but the icon to create an article in the KC app still does not appear. 

    Any advice? Thanks!

    0
  • Nicole S.
    Zendesk Community Team

    Hi Anne -

    Have you already done the basics of clearing cache and cookies? That would be troubleshooting step #1. Let us know once you've done that if it's still not appearing, and we can dig into other potential causes.

    0
  • Venkat Poornalingam

    Thanks for this wonderful article!

    How do I ensure that these KCTemplates are shown when some one adds Article from the Guide page instead of Knowledge Capture?

    TIA

    Venkat

    0
  • Clayton Bowen

    Just a thought, if the templates are not appearing, you may want to check if you tagged it exactly as shown in the instructions as it could be case sensitive.  for example, the tag kctemplate may not pull up if it is case sensitive.  Make sure it is KCTemaplate.  Do the same for the title as well.  You should then see the templates.  (hopefully this helps)

    1
  • Venkat Poornalingam

    Thanks Clayton. This works good when I create an article from Knowledge Capture. Its only the Guide Page I have a problem. It looks like I have to add new *.hbs files to be added for this and it seems not as easy as KCTemplate.

    0

Please sign in to leave a comment.

Powered by Zendesk