Why are my customers not receiving my replies? 

Have more questions? Submit a request

3 Comments

  • Lisa Nanoff

    Hi Zac,

    Thanks for the article!

    I have a couple of questions if you don't mind :) We have users that don't seems to be receiving out messages. The first instance is the following:

    A user sends us a letter by post or to a different department. We create a ticket in Zendesk addressing their request, but the user never receives our email. 

     

    We have a "Notify requester of received request" trigger in place. 

    When testing out this email process this is what happens:

    - ticket created by agent and sent to end user (different than current user)

    - ticket body includes agent reply

    - "Automatic Request received " email is triggered, sent out and received immediately to end user

    - End user does not receive the agent reply

    - agent sends second reply in the same ticket

    - email is received by end user which includes both the original agent reply and the second reply - both with respective time stamps. 

     

    Would you have any insight as to why the first agent reply never makes it to the end user? 

    Thanks for your time!

     

    0
  • Richard Dawson

    Similar symptoms but requester was getting the public reply and it stopped sometime after January 13,2019

    0
  • Brett - Community Manager

    Hey Richard,

    It's possible that another admin on the account disabled the Notify requester of comment update trigger under Admin>Business Rules>Triggers. Can you confirm that this trigger is enabled on your end?

    0

Please sign in to leave a comment.

Powered by Zendesk