I can't sign into the Zendesk Support mobile app

Return to top
Have more questions? Submit a request

23 Comments

  • Kunal Pathak

    I just keep getting error "Please enter valid email and password" whereas I am able to login to portal just with the same pair of details. I am using "Sign IN with Email". What and where exactly it goes for verifying? 

    0
  • James Sanford

    Hey Kunal!

    It sounds like you're trying to use an email address that is tied to an end-user Role in your account and not your Agent login email.  Also pay close attention to issue # 4 from the article above which outlines that you'll need to use your primary email address, so if you are entering a secondary email address that could be causing issues for you as well.

    If you're not familiar with which email address is listed as your Primary email address you can find this on your user profile in Zendesk Support by clicking on your profile picture in the top right and selecting view profile.  Your email address will be shown in the left side panel.

    0
  • Valerie Conlon

    When you say 'Agent' does that imply 'Light Agents' as well?  

    -1
  • Nicole Saunders
    Zendesk Community Team

    Hi Valerie - 

    Not in all cases, but in the case of this question, yes. It should be the same for light agents as well. 

    0
  • Fredrik Saarela

    It says our Zendesk doesn’t allow mobile app access, how do I enable the use of Zendesk app?

    -1
  • Angel Madria

    Hi Fredrik! 

    Head to Admin > Settings > Security > Global tab > then enable by clicking the check box for Mobile App. 

    0
  • info

    I'm currently in trial stage while developing a new website. The ios app was working fine until yesterday when I reset the admin password because I was having problems linking Wordpress chat plugin.  ios kicked me out on next login because of the password change as you'd expect, but it refuses to let me log back in.  To begin with ios was giving me "incorrect email or password", but after rebooting the app changed to respond to each log in attempt with a permanent whirring /trying to connect, which ends with a timeout message.  Searching I found this guidance, and found the API password access option was disabled, so I've enabled but still can't get beyond the attempted connection (and unless support  disabled this option while we were on live chat yesterday, I don't see how ios could have been OK before?!)  I've also checked that mobile apps are checked in security/global as per last comment.  To be clear, there is only one log in with one email which is for admin, so there's no question of trying to log in as an agent or with the wrong email or similar.  I've been trying intermittently for the past 24 h on both 4G and wifi so it can't be a temporary glitch.  

    -1
  • Greg - Community Manager
    Zendesk Developer Support

     

    Ah, it actually looks like you resolved this successfully! Hope all is going well otherwise!
    0
  • JManas

    Is it possible to use Microsoft authentication for the desktop app., and have a Zendesk login for the mobile app.?

    -1
  • Dan Kondzela
    Zendesk Customer Advocate

    Hi! Thanks for the question.

    I can appreciate the use of a feature like this, however it is not possible. When you set up an Authentication process under Admin >> Settings >> Security that particular authentication process will affect every user that fits the tab in your security settings.

    For example, if you have 'Zendesk' set under your End-User tab, every end-user on your account will authenticate with their Zendesk Credentials. If you have 'Microsoft' set under the Agents & Admin tab, every agent and admin on the account will authenticate with their Microsoft Credentials.

    Thanks!

    -1
  • Tony Chin

    The mobile app opens and looks fine but its not getting any ticket information.  I checked the Settings/Security/Zendesk Support and checked the "Admins and agents can use the Zendesk Support mobile app" button.

    Also have enabled Password Access under Channels/API/Settings.

    Is there some other setting I need to change to get tickets pushed to the mobile app?

    0
  • Brett Bowser
    Zendesk Community Team

    Hi Tony,

    If you uninstall and re-install the Support app are you able to replicate this issue? Any chance you can share a screenshot of what you see on your end as well?

    Thanks in advance!

    0
  • Tony Chin

    Hi Brett,

    I did delete and re-install the app but it still doesn't push the tickets into my phone.  I cleared the cache as well.  Here's a screenshot.

    0
  • Brett Bowser
    Zendesk Community Team

    Thanks for the update Tony!

    I'm going to create a ticket on your behalf and pass this ticket over to our Customer Advocacy team to troubleshoot further.

    Feel free to reply back to follow-up email you receive stating your ticket has been created with any additional information you can provide.

    Cheers!

    0
  • Avery Sullivan

    I'm still unable to log into the Support mobile app at all.

    Here's what keeps happening: 

    1. Open Support app

    2. Enter subdomain, I'm then asked to sign in via SSO which we have configured.

    3. I click that button and it takes me to my company's application log in screen.

    4. I log in with Google and then I'm logged into my company's app, but the Zendesk Support app is still on the SSO prompt.

    0
  • Devan - Community Manager
    Zendesk Community Team

    Hello Avery Sullivan,

    I'm going to open up a ticket on your behalf so one of our Support experts can look into this login issue. You will receive an email followed by a response from a member of our Advocacy team. 

    Best regards.

    0
  • Jan-Philipp Lauer

    Hello,

    The new Android App version no longer allows any sign ins. The error message we receive on all devices is "Access has been revoked". Password access and app access are both enabled in the Zendesk account settings.

    I could not find a way to create a Zendesk support ticket despite searching for over half an hour. The chat bot is pretty useless. All that is less than ideal to say the least.

    Please open a support ticket so we can get this sorted quickly.

    Thanks

    2
  • Kevin Kalmar

    I'm having EXACTLY the same problem as Jan-Philipp Lauer. Since the android app update (2.9.0) I keep getting "Access has been revoked" whenever I sign in.

    Please tell us how to fix!

    1
  • Sushant Awalekar
    Community Moderator

    Hi Jan-Phillip and Kevin Kalmar

    Can you please check if mobile app access is enabled under security?





    If the above setting is disabled for some reason then the mobile app gets logged out automatically and show you below screen saying "Access has been Revoked"



     

    -sushant

    0
  • Kevin Kalmar

    Hi, thanks. Yes, it is checked, I made sure of it.

    When I sign it, it's thinking for a little while, I get an email saying a new device has logged in and then in the app it says "Access has been revoked".

    It has only happened since the update I downloaded Thursday. It's app version 2.9.0 for Android

    0
  • Jan-Philipp

    Hi,

    Thanks for getting back to us. App access is enabled in the security settings. Just as with Kevin, for us the login problem began when we updated the Android app to version 2.9.0.

    0
  • Sushant Awalekar
    Community Moderator

    Jan-Philipp Kevin Kalmar

    This is strange, As I'm on the v2.9.0 with all the latest updates, and looks all fine with the app

    Seems Brett Bowser has already created a ticket for this.




    0
  • Dave Frank

    For what it's worth, we're having the same issue as reported in the last day.  As soon as I updated to v2.9.0 I get the "Access has been Revoked" message and App access is enabled in security settings.  If it's related to the update, is it possible to roll it back until the issue is figured out?

    0

Please sign in to leave a comment.

Powered by Zendesk