Remove "NULL" values from Dashboard Filter

3 Comments

  • Jessica Strozyk
    Comment actions Permalink

    If I understood your problem correctly, I think there might be a workaround. You can add another filter with the agent names and exclude the NULL, hide that filter, and create a (hidden) bookmark with this filter setting. Then you pin this bookmark so it is the state of the dashboard when it is first loaded. I haven't tried this though (just had a similar situation with other filter settings). Let me know if this works.

    0
  • Tobias Hermanns
    Comment actions Permalink

    Hi Jessica,

     

    this was also one of my idea, but so far I failed with it.

     

    I try add a 2nd Assignee Name filter, with exclude: NULL and bookmark it, but this keep NULL still in place even with Cascade Promts.

    Also creation of a "Set" with my own assigness keep Null in even when I didn´t add it to that.

     

    Thanks.

    0
  • Jessica Strozyk
    Comment actions Permalink

    Too bad. I agree with you then. This should be added.

    0

Please sign in to leave a comment.

Powered by Zendesk