Sharing Explore dashboards outside Zendesk

Return to top
Have more questions? Submit a request

11 Comments

  • Sachin Kotekar

    Can I schedule a report to be sent to the external users (end users) like we do for the internal staff?

    0
  • Rob Stack
    Zendesk Documentation Team

    Hi Sachin Kotekar, this currently can't be done if a user doesn't have a Zendesk account. However, if the user is an end user with a Zendesk account then you can schedule the dashboard. See https://support.zendesk.com/hc/en-us/articles/360053654653

     

    0
  • Sachin Kotekar

    Thanks Rob for the quick response, I appreciate. 

    1
  • Sam Cunningham

    Can we set a timezone for those accessing our external link?

    This defaults to coordinated universal time even though we are in Melbourne

    0
  • Rob Stack
    Zendesk Documentation Team

    Hi Sam Cunningham, thanks for the question. I don't believe this is currently possible, but it's well worth you submitting this as a request to our Explore feedback forum at https://support.zendesk.com/hc/en-us/community/topics/360001200913
    This will give it more visibility to the product team and also other customers who will be able to vote fo the request. Thanks!

    0
  • Jorge Yeber

    Hi Rob!!

    In our company we have Zendesk support professional and we don't have the option to configure dashboard sharing permision. Why is that? I leave an image how I see the menu. By the way I'm admin and owner of the zendesk account

    0
  • Rob Stack
    Zendesk Documentation Team

    Hi Jorge Yeber, you'll need to be using Explore Enterprise or the Explore Professional (Legacy) plan to use this feature (see the note at the top of the article for more about Explore Legacy). If you are already using one of these, do let me know and I'll open a ticket so the team can investigate further. Thanks!

    0
  • Harold

    Hi, 

    When I "publicly" share a dashboard and add a password then the link works fine when I paste it in the Firefox address bar.

    However, when I put this link in a Guide article the same link doesn't work. It seems to redirect to our Guide homepage. Even when I check 'open in new tab' the link doesn't work. Again, when I copy it from the link and paste it in Firefox, the dashboard appears.

    Any insights? (pun intended for those migrating ;-) )

    0
  • Elissa
    Zendesk Community Team

    Hi Harold,

    This is a creative workflow! I like it!

    We did some testing and having a link to a dashboard in a Guide article as you mentioned did work when we tested. I'm curious if it is something permissions related. I'd like to take this into a ticket if you don't mind and do some troubleshooting with you directly?

    Let me know if you're still having this problem and if you'd like me to create a ticket for you to do further troubleshooting!

    Thanks!

    0
  • Harold

    Hi Elissa, 

    Sorry for not responding sooner. I've created a ticket a while back and it's being researched by te Guide dev team. It probably has to do with hostmapping   

    0
  • Elissa
    Zendesk Community Team

    Hi Harold,

    No problem at all! I'm glad you're getting that figured out with our team! 

    0

Please sign in to leave a comment.

Powered by Zendesk