Si vous rencontrez des problèmes avec l’e-mail ou les comportements ci-dessous, consultez :
- Échec de livraison d’un e-mail à ou depuis Zendesk Support
- Vous ne recevez pas d’e-mails aux utilisateurs finaux ou depuis eux.
- Les e-mails ne créent pas de tickets
- Un e-mail est détecté comme spam
Cet article aborde les sujets suivants :
Vous ne recevez pas d’e-mails de vos clients et les tickets ne sont pas créés ni mis à jour
Pour résoudre les tickets qui ne sont pas créés à partir d’un e-mail :
Étape 1 : Vérifiez l’adresse e-mail que votre utilisateur final a contactée
Pour résoudre un ticket ou un commentaire manquant après l’arrivée d’un e-mail :
- Demandez à l’expéditeur de vous envoyer une copie de l’e-mail
- Vérifiez que l’adresse e-mail d’assistance s’affiche dans votre canal d’e-mail.
Étape 2 : Vérifiez le statut de transfert de votre adresse e-mail d’assistance
Si vous utilisez un domaine de messagerie personnalisé :
- Vérifiez le statut de transfert de votre adresse e-mail dans votre canal d’e-mail
- Pour corriger les erreurs, consultez Comment corriger l’erreur Échec de la vérification du transfert
Si vous utilisez le connecteur Google et que la connexion a échoué, reconnectez le compte Gmail et suivez les invites d’authentification Google.
Si vous utilisez le transfert Gmail standard, confirmez que Gmail transfère les messages entrants à votre adresse Zendesk Support. Retournez ensuite à Zendesk et sélectionnez Vérifier le transfert.
Si vous utilisez une adresse e-mail externe, demandez à votre administrateur de messagerie de confirmer que le transfert est configuré correctement. La reconnaissance par Zendesk des modifications des paramètres de transfert peut prendre jusqu’à 48 heures.
Si le trafic normal est transféré mais que l’e-mail du service d’assistance ne vérifie pas, confirmez que le service de transfert ne supprime pas les en-têtes d’e-mail requis par Zendesk.
Étape 3 : Vérifiez votre vue Tickets suspendus
Pour résoudre les messages des clients qui ne créent pas de ticket :
- Vérifiez si l’e-mail s’affiche dans la vue Tickets suspendus et vérifiez plusieurs pages si nécessaire
- Si l’e-mail semble suspendu, consultez Causes de suspension du ticket.
- Récupérez les tickets de votre choix
Lorsque vous récupérez un e-mail, vous indiquez au filtre anti-spam que l’e-mail est légitime. Cette action est similaire à la fonction du bouton Pas du spam ou Pas indésirable de votre e-mail. Vous devrez peut-être récupérer quelques e-mails. Le système apprend au fil du temps et autorise les e-mails.
Si votre utilisateur final n’a pas de fournisseur de messagerie avec les paramètres SPF (Sender Policy Framework), DKIM (DomainKeys Identified Mail) ou DMARC (Domain-based Message Authentication, Reporting, and Conformance) correctement configurés, le paramètre d’authentification améliorée de l’expéditeur peut marquer ses e-mails comme spam.
D’autres raisons peuvent causer des problèmes de livraison des e-mails. Pour résoudre ce problème, consultez :
Étape 4 : Vérifiez votre adresse e-mail Support
Assurez-vous que le client a contacté une adresse e-mail Support standard répertoriée dans votre canal d’e-mail. Zendesk ne Support pas les pseudos d'e-mail, les listes de distribution, ni Google Groupes comme adresses Support, et ces adresses peuvent causer des problèmes de livraison.
Si l’e-mail a été envoyé à un pseudo ou une adresse de groupe, demandez au client de le renvoyer à une e-mail du service d’assistance standard.
Étape 5 : Vérifiez si le ticket est masqué dans votre compte
Si le ticket existe mais n’apparaît pas dans vos vues, vérifiez les conditions de la vue. Les vues affichent uniquement les tickets qui remplissent toutes les conditions requises. Vérifiez également si le ticket est affecté à un groupe auquel vous pouvez accéder.
Si le ticket semble avoir été mis à jour sans réponse visible du client, il est possible que le client ait répondu sous le délimiteur d’e-mail. Dans ce cas, la réponse peut mettre le ticket à jour sans apparaître comme commentaire visible.
Les clients ne reçoivent pas les e-mails ou les réponses sortantes envoyés par vos agents ou votre équipe
Pour résoudre les cas où les utilisateurs finaux ne reçoivent pas les e-mails des agents :
Étape 1 : Vérifiez le statut de livraison de l’e-mail
Vérifiez les destinataires du ticket pour l’avis d’échec de livraison dans l’espace de travail d’agent Zendesk. Vous pouvez consulter les raisons des échecs d’envoi des e-mails dans le ticket en regard du nom du destinataire.
Pour identifier la cause de l’erreur, cliquez sur l’icône d’avertissement
en regard du nom d’un utilisateur ou consultez le journal des événements du ticket.
Étape 2 : Vérifiez qu’un déclencheur envoie votre e-mail dans le ticket
Si vos utilisateurs finaux ne reçoivent pas les e-mails, il est possible qu’aucun déclencheur n’ait envoyé ces e-mails. Les déclencheurs sont essentiels pour les communications et les e-mails dans Zendesk Support. Les déclencheurs par défaut dont le titre est Notifier le demandeur ne doivent pas être désactivés.
Pour vous assurer qu’un déclencheur envoie des e-mails :
- Ouvrez les événements de ticket affectés en ajoutant
/eventsà la fin de l’URL du ticket. - Sous le commentaire laissé par l’agent, vérifiez qu’un déclencheur a envoyé l’e-mail
Pour gérer vos déclencheurs si aucun déclencheur n’apparaît dans le ticket :
- Vérifiez vos déclencheurs avec le bouton Filtrer et vérifiez que les déclencheurs dont le titre est Notifier le demandeur ne s’affichent pas comme désactivés.
- Si ces déclencheurs sont désactivés, cochez la case de chaque déclencheur et cliquez sur Activer
- Si aucun déclencheur intitulé Notifier le demandeur ne s’affiche, Créez vos déclencheurs à nouveau et remplissez chacune de vos conditions de déclencheur pour À propos des déclencheurs de ticket standards
Étape 3 : Vérifiez les conditions de déclencheur de notification par défaut
Les déclencheurs par défaut qui notifient les clients doivent être actifs et doivent répondre aux conditions suivantes.
Notifier le demandeur et les personnes en copie (CC) de la mise à jour des commentaires
- Sous Répondre à TOUTES les conditions suivantes :
Ticket > Ticket | Is | UpdatedetTicket > Comment | Is | Public - Sous Actions :
Notify by | User email | Ticket (requester and CCs)
Notifier le demandeur du nouveau ticket proactif
- Sous Répondre à TOUTES les conditions suivantes :
Ticket > Ticket | Is | Created,Ticket > Privacy | Is | Ticket has public commentsetTicket details > Current user | Is | (agent) - Sous Actions :
Notify by | Email user | (requester and CCs)
Vérifiez également que le corps de la notification par e-mail contient au moins une balise . Sans balise, l’e-mail n’est pas envoyé.
Étape 3 : Vérifier transfert d’e-mails
Pour vérifier le transfert d’e-mails si le déclencheur envoie des e-mails et si vous utilisez votre propre domaine de messagerie :
- Vérifiez le statut de transfert de votre adresse e-mail dans votre canal d’e-mail.
- Vérifiez qu’aucune erreur de transfert ne s’affiche. Si des erreurs apparaissent, consultez Comment corriger l’erreur Échec de la vérification du transfert.
Si vous utilisez le connecteur Google et que la vérification du transfert échoue, reconnectez le compte Gmail et suivez les invites d’authentification Google.
Si vous utilisez le transfert Gmail standard, confirmez que Gmail transfère les messages à l'adresse Zendesk Support, puis sélectionnez Vérifier le transfert dans Zendesk.
Si vous utilisez un fournisseur de messagerie externe, demandez à votre administrateur de messagerie de confirmer que le transfert est activé et que les en-têtes d’e-mail requis ne sont pas supprimés.
Étape 4 : Vérifier l’enregistrement SPF
Un enregistrement SPF permet à Zendesk d’envoyer des e-mails en votre nom. Sans enregistrement SPF incluant Zendesk à votre domaine, les destinataires peuvent bloquer les e-mails envoyés par Zendesk.
- Vérifiez le SPF de l’adresse e-mail dans votre canal d’e-mail.
- Vérifiez l’enregistrement SPF pour votre domaine, par exemple
example.com, avec des outils externes comme MxToolbox - Si
include:mail.zendesk.comne s’affiche pas pour votre domaine ou si votre SPF renvoie des erreurs, vos clients risquent de ne pas recevoir vos e-mails.
Votre domaine ne peut avoir qu’un seul enregistrement SPF. Si vous utilisez plusieurs services de messagerie, combinez-les dans un seul enregistrement SPF qui inclut toutes les sources obligatoires.
Les problèmes SPF courants incluent les enregistrements en double, une syntaxe non valide, des adresses IP non prises en charge, plus de 10 recherches DNS, des enregistrements SPF aplatis et des retards de propagation DNS. Une fois les modifications effectuées, comptez jusqu’à 48 heures pour que l’enregistrement soit vérifié.
Pour résoudre les erreurs, contactez l’administrateur de votre domaine et demandez-lui de modifier l’enregistrement TXT existant pour ajouter include:mail.zendesk.com .
Consultez ces articles pour votre administrateur :
Étape 5 : Vérifiez la signature DKIM
Cette étape n’est pas obligatoire, mais elle est fortement recommandée.
- Ajoutez les deux clés de domaine Zendesk aux enregistrements DNS de votre domaine de messagerie.
- Activez les signatures numériques dans Zendesk. Consultez Signature numérique des e-mails avec DKIM.
Si vous voulez confirmer que vous avez correctement ajouté les enregistrements à votre domaine, consultez l’article Comment savoir si mes enregistrements DKIM sont configurés correctement ?
Étape 6 : Vérifiez la configuration DMARC
DMARC collabore avec SPF et DKIM pour sécuriser votre domaine et vous assurer que vos e-mails Reach vos clients. Sans DMARC, de nombreux fournisseurs de messagerie stricts peuvent filtrer ou refuser vos e-mails.
Vérifiez auprès de l’administrateur de votre domaine qu’une politique DMARC est configurée pour votre domaine.
Pour les recommandations de politiques, il est conseillé de commencer par une politique de p=none pour surveiller votre trafic de messagerie. Une fois que vous avez vérifié que tous les e-mails légitimes, y compris ceux envoyés depuis Zendesk, s’authentifient correctement via SPF et DKIM, vous pouvez passer à une politique de p=quarantine ou de p=reject plus stricte.
Étape 7 : Vérifiez le statut auprès du destinataire
Si un déclencheur envoie vos e-mails et que l’enregistrement SPF pour votre domaine inclut Zendesk Support, il est possible que le serveur du destinataire bloque les e-mails entrants. Il est possible que vous ne receviez pas de notification de retour/rejet d’e-mail dans votre vue Tickets suspendus.
Pour vérifier le statut auprès du destinataire :
- Contactez le destinataire avec les détails de l’e-mail bloqué.
- Demandez au destinataire de vérifier ses spams.
- Si l’e-mail n’est pas dans les spams, demandez au destinataire de vous indiquer pourquoi son serveur a bloqué votre e-mail.
- Demandez au destinataire s’il peut modifier ses paramètres pour accepter les futurs e-mails de vos agents.
La livraison de l’e-mail dépend du serveur relais du destinataire. Chaque entreprise utilise des filtres et des paramètres différents qui sont hors de Reach de l ' Assistance client Zendesk.
Traduction - exonération : cet article a été traduit par un logiciel de traduction automatisée pour permettre une compréhension élémentaire de son contenu. Des efforts raisonnables ont été faits pour fournir une traduction correcte, mais Zendesk ne garantit pas l’exactitude de la traduction.
Si vous avez des questions quant à l’exactitude des informations contenues dans l’article traduit, consultez la version anglaise de l’article, qui représente la version officielle.