Installing and using the Select an Address app

Return to top
Have more questions? Submit a request

12 Comments

  • Mia Jonson

    Hi! 

    Is this working on triggers acting on new incoming tickets?

    We have triggers to set different groups depending on some settings on new tickets and is the address changed before the trigger sends the "New ticket response" emails?

    For example, a new ticket is created from the portal and a field value in the form is set to "A".

    This value "A" makes the group set to "Group A" in a trigger reacting on all new tickets.

    Then another trigger sends an email to the requester with a confirmation of the received ticket.

    Is this address the new one depending on the group or the default email address?

    This feature should be built in the Zendesk support instead of using an app I think!

    // Mia

     

     

    1
  • Devan - Community Manager
    Zendesk Community Team

    Hello Mia Jonson,

    Hang tight while I do a little digging and see if this indeed does work on triggers acting on new incoming tickets?

    Best regards. 

    0
  • Devan - Community Manager
    Zendesk Community Team

    Hello Mia Jonson,

    The Select an Address app does not run in the background, but only when you open a ticket. So, a trigger by itself wouldn't trigger the app to run, unfortunately. 

    Best regards. 

    0
  • Jamie Noell

    Starting Thursday of this week, we saw a different behavior where Zendesk was defaulting to the first email alphabetically on manual tickets and displaying a message:

     

    We have had the free version of the Select an address installed for months, and I (along with others across our 3 brands) have created many manual tickets in the past without this defaulting behavior.  I spoke with Zendesk Support yesterday to see if a Zendesk change or a Select an address change had been made this week.  Their comment was about the Brand setting about requiring brand before save which we have had enabled for a while. 
    If I disable the app in our Sandbox, this flickering message does not happen.  

    Has anyone else encountered this situation?  I understand with the paid option, there would be more config options.  Just trying to figure out what appears to be a functionality change on the free version.  Thanks!

    0
  • Chris Fellows

    Hi Jamie,

    There was an update to the App this past Wednesday that caused this behavior to change in error.  We just now pushed another update to address that change so it should be working better now.  Let us know if you are still seeing an issue.  Thanks!

     

    0
  • Jamie Noell

    Bless you, Chris!!  Thank you for your prompt response.  This issue seems to be fixed now.  

    0
  • Marit Fastner

    We recently upgraded to Basic.

    We have multi-brand. When you create a new ticket, Select An Address used to automatically use the default address of the brand selected on the ticket. This was fixed earlier this week but it's happening again. 

    We have it set to group by brand and I don't really understand the logic for the list of brands. It's not alphabetical. It lists the least used brand at the top and now all new tickets we create are going out with that brand/email address. I would think it would put our default brand on top. It also shows deactivated brands and their email addresses in the list. Is there a way to remove them?

    Thanks!

    0
  • Chris Fellows

    Hi Marit,

    I went ahead and created a ticket for this so we can take a look.  Will reach out through the ticket to troubleshoot. 

    Chris 

    0
  • Francois S

    Is this app working ? 

    I tried it, but the selected mailbox isn't the default one that I've choosen in the settings...

    For this user I only want to see the mailbox "support@adms...."

     

    Here is the configuration:

    User is only in 1 group:

     

    And the app configuration:

     

    I Tried by making "Email addresses by group" empty because I saw this update:

    Version 2.2.1 - 2020-08-14

    • Fixed an issue on the free plan where the already default address was being set again when creating new tickets.

     

    But it doesn't seems to work, please help ? 

     

    0
  • Brett Bowser
    Zendesk Community Team

    Hey Francois,

    Are you able to replicate this issue after you've uninstalled and re-installed the app on your account?

    0
  • Francois S

    yes same issue, after completly remove the app & re-installing it. 

    0
  • Brett Bowser
    Zendesk Community Team

    Thanks for the confirmation Francois! I'm going to create a ticket on your behalf so our Customer Care team can look into this further.

    Cheers!

    0

Please sign in to leave a comment.

Powered by Zendesk