Trigger conditions and actions reference

Return to top

66 Comments

  • Rolf Hayes

    I have a trigger that has a condition for "Tags: Contains none of the following" and I have several tags in this field to stop the trigger from running if they are on the ticket in Support.  However the trigger ran on a ticket that had one of these tags and I can't find out what I've done wrong.

     

    Details of this article above state to add multiple tags "Press Enter between each tag you add.".  However this doesn't work, and pressing enter just saves the trigger.  I have put the tags in with a ; and space between each tag e.g. tag_1; tag_2.

     

    Please can someone help me with what the correct method is of adding multiple tags to a trigger condition and why the trigger isn't working.

    0
  • Tommy (Anatolii Binkovskyi)

    Tags should look like this:

    Maybe try some other browser, because I don't have any problems with Enter whatsoever 

    0
  • Rolf Hayes

    Thanks Tommy.

    I've just realised I'm mixed up.  I'm meaning automations.  My bad.  The below is what I'm getting.

     

    0
  • Tommy (Anatolii Binkovskyi)

    Yeah, for some reason, Zendesk did not update Automations UI and it is really dated and hard to use.

    You just have to remove ";" so tags look like that


    No need to press Enter here

    0
  • Joshua Bentley

    Hello! 

    I'm not seeing a "-" for Organization. Can I just leave it blank?

    I'm trying to update a ticket field when an org doesn't exist in our system yet and I haven't been able to get anything to work exactly right yet.

    0
  • David Drysdale

    Hi team, we have a lot of internal staff emailing our support desk - and a few different inboxes with different email addresses (e.g. planning@... support@... sales@....) 

    Is there a way to restrict a trigger to tickets being received in Support at a particular address (Ticket: Received at doesn't seem to be the right call?) e.g. support@...

    Similarly can we prevent a trigger firing if tickets are received from address on a specific domain so our internal teams don't receive them?

    0

Please sign in to leave a comment.

Powered by Zendesk